Gebruikt je Firefox-versie 67.0.3 of Firefox ESR 60.7.1? Als het antwoord “nee” is, of weet je het niet zeker, werk dan je webbrowser nu bij. Firefox-maker Mozilla waarschuwt (via ZDNet) dat de browser een zero-day fout heeft die actief wordt uitgebuit en Mozilla heeft een nood-patch uitgegeven die je in staat stelt om dat lek te sluiten.

A type confusion vulnerability can occur when manipulating JavaScript objects due to issues in Array.pop. This can allow for an exploitable crash. We are aware of targeted attacks in the wild abusing this flaw.

Firefox updaten kan net zo eenvoudig zijn als het opnieuw opstarten van de browser, maar u kunt ook op het hamburgersymbool in de rechterbovenhoek tikken, typ ‘Update’ in het zoekvak en klik op de knop ‘Opnieuw opstarten om Firefox bij te werken’ om zeker te zijn.

Hoe dan ook, u zult waarschijnlijk een “Congrats! U gebruikt de nieuwste versie van Firefox. “-Pagina zodra u de browser opnieuw start.

Het is niet precies duidelijk wat hackers proberen te bereiken door deze tekortkoming actief te exploiteren, maar het stelen van cryptocurrency is een gok – de fout werd toegeschreven aan Samuel Groß in zijn rol als lid van de onderzoeksafdeling Project Zero security research van Google en het Coinbase Security-team.

Categorieën: TECHLABS

EINDBAA5

Als kind groeide ik op voor een computer. Dat is waar ik over muziek leerde; het spelen van videogames en het kijken naar eindeloze herhalingen van tekenfilms. Gevoed door een ongezonde obsessie om de magie van games over te brengen.